Search Discussions
 
more options

Maxis Forum Login
 
Email address
Password
Forgot your Password?

New User?
Don't have a Maxis Forum Account yet?
Sign up now to login.

Hot Topics
   
11/07/2014 Customer Service : blacklist checking
11/07/2014 Network - Coverage&Outage : line internet di kg bukit panau
11/07/2014 Customer Service : Masalah line maxis
   

Top Users
   
Norafizah (8744)
Chandru (8036)
Ashley (7016)
M.Avis (6161)
Firdaus Merican (6086)
Firdaus CM (5872)
Elle (5691)
Zatul Ifa (5627)
Fendy (5540)
Zairie (5536)
   

Maxis Forum Home > Phone Settings > Mobile Internet
 
Topic: APN Setting_Access Number *99# On Android Phone
 
Back to Topic List
         
 
 
 
Shafiee
Level 0
Posted: 21 Oct, 2012 :  6:58:37 PM
 
Hello.. I Use Hotlink Broadband Prepaid (Starter Pack RM5).. I Want Setting APN On My Android Phone.. I Use CSL MI350 Android 2.2.2 Froyo.. Can I Set Access Number (*99#) On My Android Phone? Plzz Help Me!

Name
APN
Proxy
Port
Username
Password
Server
MMSC
MMS Proxy
MMS Port
MCC
MNC
IP Version
Authentication Type
APN Type

So,I Put Name : Maxis Prepaid, APN : bbnet, Username : maxis, Password : wap

So, Where To Put Access Number *99#?? :-?
 
Elle
Maxis Helper
Level 3
Posted: 23 Oct, 2012 :  3:30:25 PM
 
quote:
Originally posted by Shafiee

Hello.. I Use Hotlink Broadband Prepaid (Starter Pack RM5).. I Want Setting APN On My Android Phone.. I Use CSL MI350 Android 2.2.2 Froyo.. Can I Set Access Number (*99#) On My Android Phone? Plzz Help Me!

Name
APN
Proxy
Port
Username
Password
Server
MMSC
MMS Proxy
MMS Port
MCC
MNC
IP Version
Authentication Type
APN Type

So,I Put Name : Maxis Prepaid, APN : bbnet, Username : maxis, Password : wap

So, Where To Put Access Number *99#?? :-?


Hi Shafiee,

You may set your APN on your SIM card using this step:

*100# > Internet & Settings > Broadband > Service Switching > Switch to Broadband mobile

Next, please find below the manual settings required for your Android device:

(These settings can be found under Menu > Setting > Wireless controls > Mobile Networks > Access Point Names > My Maxis)

Name: Maxis

APN: unet

Proxy: <not set>

Port: <not set>

Username: maxis

Password: wap

Server: <not set>

MMSC: http://172.16.74.100:10021/mmsc

MMS Port: 80

MCC: 502

MNS: 12

Apn Type: Default, MMS

Thank you.

 
Shafiee
Level 0
Posted: 07 Nov, 2012 :  1:26:22 PM
 
I Try This Setting, Can't Access Internet. Can I Try Other Setting Or My
CSL Phone Not Support? TQ
 
Shafiee
Level 0
Posted: 08 Nov, 2012 :  7:48:51 PM
 
Mr. Maxis, Now I Can Use!! TQVM!! (y)
 
 
 
 
 
Best viewed with Internet Explorer 7.0, Firefox 1.5 and Flash Player 8 and above.
Copyright © 2013 Maxis Bhd [867573-A]. All rights reserved.