Search Discussions
 
more options

Maxis Forum Login
 
Email address
Password
Forgot your Password?

New User?
Don't have a Maxis Forum Account yet?
Sign up now to login.

Hot Topics
   
19/04/2014 Customer Service : Change of plan while in overseas
19/04/2014 Customer Service : stop deducting my maxis account
19/04/2014 Coverage Areas/Browsing Speed : Public IP
   

Top Users
   
Norafizah (7607)
Chandru (7043)
Ashley (7018)
Zatul Ifa (5640)
Firdaus Merican (5281)
Elle (5168)
Zairie (5060)
Tharsani (4980)
Emmi (4894)
M.Avis (4849)
   

Maxis Forum Home > Home Broadband > Maxis Home Fiber Internet
 
Topic: Technicolor WPA2-PSK Issue
 
Back to Topic List
         
 
  First Prev 1 23Next Last
 
golaabi
Level 0
Posted: 04 Mar, 2013 :  9:06:43 PM
 
I'm having a problem which I think it is more likely a bug in Maxis's Technicolor router. If anyone else is facing the same issue please put a comment here so maxis may look into it!

I have maxis fiber at home, using Technicolor TG784n running v3 firmware. when I enable wireless setting WPA2-PSK security mode, all my wireless devices at home are able to connect without any problem. after restarting the modem (switch off and on), non of my wireless devices are able to connect to my wireless network although the network name is still being broadcasted. in order to make it work i have to log in to the router's interface and go to wireless access point setting and click on configure, without touching any settings I only need to hit apply and wala!! I can use wireless again!

Each time after restarting the modem or switching it off and on I have to go through the above mentioned steps.

I reported the problem to maxis and their technician came over and tried the same config on 2 other routers (same model) and it was same for other routers too.

This issue happens only when I choose WPA2-PSK mode, and I don't want to risk choosing WPA or WEP since the security is already proven to be weak.

Others having the same issue please share if you face the same thing.

and Maxis Help!
 
Polar
Level 0
Posted: 05 Mar, 2013 :  09:26:18 AM
 
quote:
Originally posted by golaabi

I'm having a problem which I think it is more likely a bug in Maxis's Technicolor router. If anyone else is facing the same issue please put a comment here so maxis may look into it!

I have maxis fiber at home, using Technicolor TG784n running v3 firmware. when I enable wireless setting WPA2-PSK security mode, all my wireless devices at home are able to connect without any problem. after restarting the modem (switch off and on), non of my wireless devices are able to connect to my wireless network although the network name is still being broadcasted. in order to make it work i have to log in to the router's interface and go to wireless access point setting and click on configure, without touching any settings I only need to hit apply and wala!! I can use wireless again!

Each time after restarting the modem or switching it off and on I have to go through the above mentioned steps.

I reported the problem to maxis and their technician came over and tried the same config on 2 other routers (same model) and it was same for other routers too.

This issue happens only when I choose WPA2-PSK mode, and I don't want to risk choosing WPA or WEP since the security is already proven to be weak.

Others having the same issue please share if you face the same thing.

and Maxis Help!



Yep I'm facing the same issue as well with the WPA2. Its a software bug. If you set it to WPA/WPA2 then its ok but obviously we want to force it to only WPA2 for better security. Well I think you have to live with this bug if u want to use WPA2 for now till a patch comes out.

I've already complained to Maxis several times on this issue and their technician also blur blur dunno how to troubleshoot. Each time they come they just replace the router (I'm on my 4th router!!) but problem still there. So don't bother changing router, it doesn't solve the problem.
 
Ashley
Maxis Helper
Level 3
Posted: 06 Mar, 2013 :  8:04:33 PM
 
quote:
Originally posted by golaabi

I'm having a problem which I think it is more likely a bug in Maxis's Technicolor router. If anyone else is facing the same issue please put a comment here so maxis may look into it!

I have maxis fiber at home, using Technicolor TG784n running v3 firmware. when I enable wireless setting WPA2-PSK security mode, all my wireless devices at home are able to connect without any problem. after restarting the modem (switch off and on), non of my wireless devices are able to connect to my wireless network although the network name is still being broadcasted. in order to make it work i have to log in to the router's interface and go to wireless access point setting and click on configure, without touching any settings I only need to hit apply and wala!! I can use wireless again!

Each time after restarting the modem or switching it off and on I have to go through the above mentioned steps.

I reported the problem to maxis and their technician came over and tried the same config on 2 other routers (same model) and it was same for other routers too.

This issue happens only when I choose WPA2-PSK mode, and I don't want to risk choosing WPA or WEP since the security is already proven to be weak.

Others having the same issue please share if you face the same thing.

and Maxis Help!


Hi golaabi,


Kindly provide us with your Maxis Home Fibre account number for us to check further on this.


Thank you

 
Maxis - Malaysia's Best Data Network
James Jan
Level 2
Posted: 07 Mar, 2013 :  8:48:54 PM
 
So THAT's whats been happening. Happened to me too when setting up the V3 router at a friend's residence recently. I kept thinking it was something I did. had to revert to WPA/WPA2 mixed mode before it will work.

Now MAXIS, ARE YOU GUYS GONNA FIX THIS OR NOT??!!

quote:
Originally posted by golaabi

I'm having a problem which I think it is more likely a bug in Maxis's Technicolor router. If anyone else is facing the same issue please put a comment here so maxis may look into it!

I have maxis fiber at home, using Technicolor TG784n running v3 firmware. when I enable wireless setting WPA2-PSK security mode, all my wireless devices at home are able to connect without any problem. after restarting the modem (switch off and on), non of my wireless devices are able to connect to my wireless network although the network name is still being broadcasted. in order to make it work i have to log in to the router's interface and go to wireless access point setting and click on configure, without touching any settings I only need to hit apply and wala!! I can use wireless again!

Each time after restarting the modem or switching it off and on I have to go through the above mentioned steps.

I reported the problem to maxis and their technician came over and tried the same config on 2 other routers (same model) and it was same for other routers too.

This issue happens only when I choose WPA2-PSK mode, and I don't want to risk choosing WPA or WEP since the security is already proven to be weak.

Others having the same issue please share if you face the same thing.

and Maxis Help!

 
golaabi
Level 0
Posted: 07 Mar, 2013 :  10:12:12 PM
 
quote:
Originally posted by Ashley

quote:
Originally posted by golaabi

I'm having a problem which I think it is more likely a bug in Maxis's Technicolor router. If anyone else is facing the same issue please put a comment here so maxis may look into it!

I have maxis fiber at home, using Technicolor TG784n running v3 firmware. when I enable wireless setting WPA2-PSK security mode, all my wireless devices at home are able to connect without any problem. after restarting the modem (switch off and on), non of my wireless devices are able to connect to my wireless network although the network name is still being broadcasted. in order to make it work i have to log in to the router's interface and go to wireless access point setting and click on configure, without touching any settings I only need to hit apply and wala!! I can use wireless again!

Each time after restarting the modem or switching it off and on I have to go through the above mentioned steps.

I reported the problem to maxis and their technician came over and tried the same config on 2 other routers (same model) and it was same for other routers too.

This issue happens only when I choose WPA2-PSK mode, and I don't want to risk choosing WPA or WEP since the security is already proven to be weak.

Others having the same issue please share if you face the same thing.

and Maxis Help!


Hi golaabi,


Kindly provide us with your Maxis Home Fibre account number for us to check further on this.


Thank you





Hi Ashley,

As you may see in the comments it's not only me facing this issue, better to escalate this to the relevant team to prepare and release an update for router's firmware soon. Anyway, here is my case report number for your reference C12728192.

Thanks,
 
Polar
Level 0
Posted: 08 Mar, 2013 :  08:36:05 AM
 
[/quote]

Hi Ashley,

As you may see in the comments it's not only me facing this issue, better to escalate this to the relevant team to prepare and release an update for router's firmware soon. Anyway, here is my case report number for your reference C12728192.

Thanks,
[/quote]

Maxis tells me I am already using the latest firmware version (Ver 10.2.3.0 AW) and I still have this problem with the WPA2. So I doubt if they can come out with a firmware to fix this problem that quickly. They have to work with Technicolor and who knows how long that's going to take. IMHO the Technicolor router [censored], Maxis should explore other options for routers which are more stable.
 
Chandru
Maxis Helper
Level 3
Posted: 09 Mar, 2013 :  3:43:16 PM
 
Hi golaabi,




We are regret to inform that for Technicolor TG784n you are able to choose WPa - WPA2 mode as currently we do not have configuration for WPA2-PSK mode.




Thank you
 
James Jan
Level 2
Posted: 09 Mar, 2013 :  3:48:33 PM
 
Are you guys now saying that maxis will NOT fix this serious wireless security flaw on routers supplied by Maxis themselves??!!

quote:
Originally posted by Chandru

Hi golaabi,




We are regret to inform that for Technicolor TG784n you are able to choose WPa - WPA2 mode as currently we do not have configuration for WPA2-PSK mode.




Thank you


 
Zatul Ifa
Maxis Helper
Level 3
Posted: 09 Mar, 2013 :  5:10:06 PM
 
quote:
Originally posted by James Jan

So THAT's whats been happening. Happened to me too when setting up the V3 router at a friend's residence recently. I kept thinking it was something I did. had to revert to WPA/WPA2 mixed mode before it will work.

Now MAXIS, ARE YOU GUYS GONNA FIX THIS OR NOT??!!

quote:
Originally posted by golaabi

I'm having a problem which I think it is more likely a bug in Maxis's Technicolor router. If anyone else is facing the same issue please put a comment here so maxis may look into it!

I have maxis fiber at home, using Technicolor TG784n running v3 firmware. when I enable wireless setting WPA2-PSK security mode, all my wireless devices at home are able to connect without any problem. after restarting the modem (switch off and on), non of my wireless devices are able to connect to my wireless network although the network name is still being broadcasted. in order to make it work i have to log in to the router's interface and go to wireless access point setting and click on configure, without touching any settings I only need to hit apply and wala!! I can use wireless again!

Each time after restarting the modem or switching it off and on I have to go through the above mentioned steps.

I reported the problem to maxis and their technician came over and tried the same config on 2 other routers (same model) and it was same for other routers too.

This issue happens only when I choose WPA2-PSK mode, and I don't want to risk choosing WPA or WEP since the security is already proven to be weak.

Others having the same issue please share if you face the same thing.

and Maxis Help!





Hi James Jan,

We regret to hear on the difficulties experienced. We appreciate your feedback and we have highlighted this issue to the technical department for a resolution. Kindly accord us your patience and understanding on this matter.

Thank you.
 
Emmi
Maxis Helper
Level 2
Posted: 09 Mar, 2013 :  5:41:20 PM
 
quote:
Originally posted by Polar




Hi Ashley,

As you may see in the comments it's not only me facing this issue, better to escalate this to the relevant team to prepare and release an update for router's firmware soon. Anyway, here is my case report number for your reference C12728192.

Thanks,
[/quote]

Maxis tells me I am already using the latest firmware version (Ver 10.2.3.0 AW) and I still have this problem with the WPA2. So I doubt if they can come out with a firmware to fix this problem that quickly. They have to work with Technicolor and who knows how long that's going to take. IMHO the Technicolor router [censored], Maxis should explore other options for routers which are more stable.
[/quote]

Hi Polar,

Please accept our sincere apologies for the inconvenience you have

been subjected to as a result of the issues above. We understand your concern and ask for your kind understanding while we strive to resolve this as soon as possible.


Thank you.



 
Emmi
gumbo_38
Level 0
Posted: 09 Mar, 2013 :  8:05:53 PM
 
quote:
quote:
Originally posted by Emmi

quote:
Originally posted by Polar




Hi Ashley,

As you may see in the comments it's not only me facing this issue, better to escalate this to the relevant team to prepare and release an update for router's firmware soon. Anyway, here is my case report number for your reference C12728192.

Thanks,



Maxis tells me I am already using the latest firmware version (Ver 10.2.3.0 AW) and I still have this problem with the WPA2. So I doubt if they can come out with a firmware to fix this problem that quickly. They have to work with Technicolor and who knows how long that's going to take. IMHO the Technicolor router [censored], Maxis should explore other options for routers which are more stable.



haha, just noticed this problem when I changed my WiFi password. Lucky "WPA-PSK+WPA2-PSK" is working, so minor issue for me. Still, preferable if I have a fix for this. So, when MAXIS? And please don't tell me you have to come and change router for me to fix this issue. I don't have time to entertain you guys. Just point me in the direction to download latest firmware fix and I'll just do this myself. Enough patience I have to deal with your incompetent and illiterate technicians already.
 
 
  First Prev 1 23Next Last
 
 
Best viewed with Internet Explorer 7.0, Firefox 1.5 and Flash Player 8 and above.
Copyright © 2013 Maxis Bhd [867573-A]. All rights reserved.